Segui

Dispositivi Android e iOS supportati

L'uso dell'app BeMyEye è raccomandato su tutti i dispositivi Apple purchè abbiano ALMENO iOS 7 o successivi e con Android perchè il dispositivo abbia una versione di sistema operativo pari ad Andoid 3 o successivi.

Al momento l'app BeMyEye non è disponibile per altre piattaforme (Nokia, Microsoft, Ecc..).
Sono in previsione, non a breve, nuove versioni dell'app per sistemi operativi diversi.

A disposizione per chiarimenti.

0 Commenti

Accedi per aggiungere un commento.
Powered by Zendesk